WordPress Plugins Detector - Kwetsbaarheidscontrole

Kwetsbaarheidscontrole

Gratis WP Kwetsbaarheidscontrole

De tool maakt gebruik van de CVE-database (Common Vulnerabilities and Exposures) en de lijst met Top-200 WordPress-plug-ins om een grondige analyse van een site uit te voeren. Nadat de plug-ins en de WordPress-versie zijn geïdentificeerd, wordt een zoekactie naar kwetsbaarheden geactiveerd. Als er kwetsbaarheden worden gedetecteerd, ontvangt de gebruiker een melding. Als er geen kwetsbaarheden aanwezig zijn, worden de nodige upgrades voorgesteld.
Statistics
32867 websites gecontroleerd
782 kwetsbaarheden in de database
23670 websites bevat verouderde plug-ins